Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#52559 - gwenview: error while loading shared libraries: libraw.so.15: cannot open shared object file

Attached to Project: Arch Linux
Opened by akerro (akerro) - Sunday, 15 January 2017, 10:36 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 15 January 2017, 10:41 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Unable to start gewnview:
gwenview: error while loading shared libraries: libraw.so.15: cannot open shared object file: No such file or directory


Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 15 January 2017, 10:41 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Fully update your system, including unofficial packages

Loading...