Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#52497 - [speech-dispatcher] Distorted sound

Attached to Project: Arch Linux
Opened by Christoffer (Brott) - Wednesday, 11 January 2017, 18:05 GMT
Last edited by Sven-Hendrik Haase (Svenstaro) - Monday, 16 January 2017, 00:04 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Sven-Hendrik Haase (Svenstaro)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: When starting speech-dispatcher, all sound becomes distorted. A lot of cracking and noise appears in audio, until speech-dispatcher is killed.


Additional info:
* package version(s): 0.8.6
* config and/or log files etc.: https://gist.github.com/69f57d8b340d3438ce553e30f5e43528 (should be default)
* relevant thread: https://bbs.archlinux.org/viewtopic.php?id=215987

Steps to reproduce:
1. Start speech-dispatcher in a terminal, listen to the audio become distorted.
2. killall speech-dispatcher, listen to the audio returning back to normal.

It seems that maybe only a few people experience this issue, but there seems to be no solution...
This task depends upon

Closed by  Sven-Hendrik Haase (Svenstaro)
Monday, 16 January 2017, 00:04 GMT
Reason for closing:  Upstream
Comment by Sven-Hendrik Haase (Svenstaro) - Sunday, 15 January 2017, 22:51 GMT
How is this is this a packaging problem?
Comment by Christoffer (Brott) - Sunday, 15 January 2017, 22:59 GMT
It's not, it's probably the wrong place to report it, I realise now.
Comment by Sven-Hendrik Haase (Svenstaro) - Monday, 16 January 2017, 00:04 GMT
I will close it for now here. Reopen it if upstream says that somehow this is a packaging thing.

Loading...