Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#52481 - [libvncserver] Security issues CVE-2016-9941 & CVE-2016-9942 in libvncserver

Attached to Project: Arch Linux
Opened by Peter Spiess-Knafl (cinemast) - Tuesday, 10 January 2017, 18:33 GMT
Last edited by Levente Polyak (anthraxx) - Friday, 13 January 2017, 11:25 GMT
Task Type Bug Report
Category Security
Status Closed
Assigned To Felix Yan (felixonmars)
Levente Polyak (anthraxx)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Dear Maintainer,

libvncserver < 0.9.11 contains two CVE's:

- CVE-2016-9941 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9941
- CVE-2016-9942 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9942

Could you please upgrade to 0.9.11?
This task depends upon

Closed by  Levente Polyak (anthraxx)
Friday, 13 January 2017, 11:25 GMT
Reason for closing:  Fixed
Additional comments about closing:  0.9.11-1

Loading...