Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#52440 - [speech-dispatcher] python 3.6 rebuild

Attached to Project: Arch Linux
Opened by Pau Ruiz Safont (undu) - Sunday, 08 January 2017, 12:31 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 08 January 2017, 13:10 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The latest package version (0.8.5-2) installs the speechd library to /usr/lib/python3.5/site-packages/

It should be rebuilt using python 3.6 as that is what arch uses now.
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 08 January 2017, 13:10 GMT
Reason for closing:  Not a bug
Additional comments about closing:  No, it doesn't

Loading...