Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#52394 - okular misses icons

Attached to Project: Arch Linux
Opened by Johannes Wienke (languitar) - Friday, 06 January 2017, 11:14 GMT
Last edited by Antonio Rojas (arojas) - Friday, 06 January 2017, 11:46 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since the renaming of the okular package, I do not have icons anymore. I have installed all proposed optional packages. Still no icons.

Additional info:
* package version(s)
* config and/or log files etc.

local/okular 16.12.0-1 (kde-applications kdegraphics)
Document Viewer

Steps to reproduce:

Start okular. Toolbars do not contain icons.
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 06 January 2017, 11:46 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#46093 

Loading...