Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#52388 - [systemd] Build fails with ccache/distcc

Attached to Project: Arch Linux
Opened by Yurii Kolesnykov (yurikoles) - Friday, 06 January 2017, 06:21 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 06 January 2017, 16:55 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Systemd fails to build with ccache and/or distcc.

Additional info:
* package version(s)
232
* config and/or log files etc.
BUILDENV=(distcc ccache)

Steps to reproduce:
Enable distcc and ccache in makepkg.conf

It seem to overriding this settings in PKGBUILD is needed.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 06 January 2017, 16:55 GMT
Reason for closing:  Not a bug
Additional comments about closing:  distcc/ccache are not default

Loading...