Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#5235 - namcap: version specific make-/depends result in error

Attached to Project: Arch Linux
Opened by Alexander Baldeck (kth5) - Thursday, 17 August 2006, 17:49 GMT
Last edited by Jason Chu (jason) - Tuesday, 24 July 2007, 18:16 GMT
Task Type Bug Report
Category System
Status Closed
Assigned To Jason Chu (jason)
Architecture not specified
Severity Low
Priority Normal
Reported Version 0.7.2 Gimmick
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

if a specific version of a package is in depends, like 'gtk2>=2.10.0', namcap says:

libwmf E: Dependency detected and not included (gtk2) from files ['usr/lib/gtk-2.0/2.10.0/loaders/io-wmf.so']

example: current/lib/libwmf
This task depends upon

Closed by  Jason Chu (jason)
Tuesday, 24 July 2007, 18:16 GMT
Reason for closing:  Not a bug
Additional comments about closing:  libwmf has gtk2 as a makedepend. Makedepends aren't stored in the built package. That's all that namcap can see. This one is just going to have to be lived with.

Loading...