Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#52190 - [archlinux-appstream-data] Error message produced by update-appstream-index.hook

Attached to Project: Community Packages
Opened by Stanislav T (stas-t) - Saturday, 17 December 2016, 14:16 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 17 December 2016, 14:48 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Antonio Rojas (arojas)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Error message while executing update-appstream-index.hook after upgrading archlinux-appstream-data to version 20161217-1:

(1/1) Updating the appstream index...
AppStream data pool was loaded, but some metadata was ignored due to errors.
error: command failed to execute correctly

However I couldn't notice any problems in behavior of gnome-software application for example.

Additional info:
* package version(s)
archlinux-appstream-data-20161217-1


Steps to reproduce:
Upgrade archlinux-appstream-data to version 20161217-1 or reinstall that version of the package.
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 17 December 2016, 14:48 GMT
Reason for closing:  Not a bug
Comment by Antonio Rojas (arojas) - Saturday, 17 December 2016, 14:48 GMT
This is harmless. appstream is too strict when validating metadata.

Loading...