Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#52125 - [audacious-plugins] needs recompile against vala 0.34

Attached to Project: Arch Linux
Opened by Brian BIdulock (bidulock) - Monday, 12 December 2016, 04:21 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 12 December 2016, 04:39 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:


--> /usr/lib/audacious/Input/sid.so [audacious-plugins] MISSING LIBRARIES
libvala-0.32.so.0 => not found
libvala-0.32.so.0 => not found


Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 12 December 2016, 04:39 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Monday, 12 December 2016, 04:39 GMT
Nothing in the audacious-plugins package is linked to libvala. Make sure your entire system is up to date and all foreign/AUR packages are rebuilt. You can use lddtree from the pax-utils package if you still can't figure out where the problem is.

Loading...