Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#51932 - [colord] Enabling argyllcms/displaycal support with --enable-libcolordcompat

Attached to Project: Arch Linux
Opened by Niccolò Belli (darkbasic) - Wednesday, 23 November 2016, 07:55 GMT
Last edited by Jan Alexander Steffens (heftig) - Thursday, 24 November 2016, 13:31 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Jan Alexander Steffens (heftig)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

--enable-libcolordcompat
Enable libcolordcompat.so which is used by ArgyllCMS

Argyllcms (and so displaycal) needs libcolordcompat to make use of colord, otherwise it defaults to UCMM: https://www.freelists.org/post/argyllcms/dispwin-sets-the-wrong-Xorg-ICC-PROFILE-atom,12
Please compile colord with --enable-libcolordcompat.
This task depends upon

Closed by  Jan Alexander Steffens (heftig)
Thursday, 24 November 2016, 13:31 GMT
Reason for closing:  Implemented
Additional comments about closing:  colord 1.3.4-1

Loading...