Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#51875 - [emacs-w3m-cvs] unable to compile

Attached to Project: Community Packages
Opened by Jelle van der Waa (jelly) - Friday, 18 November 2016, 13:14 GMT
Last edited by Sergej Pupykin (sergej) - Friday, 18 November 2016, 14:25 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The current version doesn't build against the latest emacs, maybe time to drop it?

Additional info:
* community/emacs-w3m-cvs 20140530-2

Steps to reproduce:
* Compile
* checking what a flavor does /usr/bin/emacs have... Emacs 25.1 -> configure: error: Emacs 25.1 is not supported.
This task depends upon

Closed by  Sergej Pupykin (sergej)
Friday, 18 November 2016, 14:25 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in svn/trunk only.

Did not drop because of it still looks working, and build fix is trivial.

Loading...