Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#51860 - [audacious] ERROR util.cc:295 [audgui_simple_message]: Error playing

Attached to Project: Arch Linux
Opened by Siarhei (nartes) - Thursday, 17 November 2016, 16:11 GMT
Last edited by Evangelos Foutras (foutrelis) - Wednesday, 28 December 2016, 05:41 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Evangelos Foutras (foutrelis)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

When the track is almost finished the player throws error message.

Additional info:
* package version(s)
audacious 3.8-1
audacious-plugins 3.8-1

* config and/or log files etc.
https://gist.github.com/anonymous/9657c31b7fd0002f05248deb833e23e3
https://gist.githubusercontent.com/anonymous/9657c31b7fd0002f05248deb833e23e3/raw/149de55c62d2fb1bab84ee03dcf240b8474f049d/-

Steps to reproduce:
1) Enable AAC Raw Data Input Plugin in Audacious
2) Play any m4a song with aac codec
3) Scroll almost to the end
4) Wait for the error

Hotfix:
1) Disable AAC Raw Data Input Plugin in Audacious
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Wednesday, 28 December 2016, 05:41 GMT
Reason for closing:  Fixed
Additional comments about closing:  audacious-plugins 3.8.1-2
Comment by Siarhei (nartes) - Friday, 18 November 2016, 11:35 GMT
Hotfix seems to be false.
As the problem persists.
Downgrading to 3.7.2 of both audacious and audacious-plugins solves the problem really.
Disabling AAC Raw Data Input Plugin doesn't help at all.
But disabling ffmpeg plugin in Audacious results in unrecognized file format in both audacious versions.
Having ffmpeg enabled, we get the following errors while loading the player with previously stopped playing
of m4a (aac encoded) song.
https://gist.github.com/036cbaf3c30e74002d2c1d7225d95e32
Comment by z751 (z751) - Sunday, 18 December 2016, 21:50 GMT
This bug still exists in version 3.8.1-1
Comment by Thomas (radioactiveman) - Wednesday, 28 December 2016, 01:27 GMT

Loading...