Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#51827 - Plasma 5 and sudo

Attached to Project: Arch Linux
Opened by Alberto (agm28011997) - Monday, 14 November 2016, 18:58 GMT
Last edited by Antonio Rojas (arojas) - Monday, 14 November 2016, 19:00 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Imposible to use any gui with sudo in plasma(i don't know in other enviromments)

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
try to use dolphin with sudo permissions. the output is:
[agm28011997@agm28011997 ~]$ sudo dolphin
[sudo] password for agm28011997:
QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
"Session bus not found\nTo circumvent this problem try the following command (with Linux and bash)\nexport $(dbus-launch)"
[agm28011997@agm28011997 ~]$ ^C
[agm28011997@agm28011997 ~]$


I tried to do in root but it is impossible too.. I don't know since it was imposible, but with kdesu is impossible to
This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 14 November 2016, 19:00 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#51026 

Loading...