Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#51655 - [system-config-printer] add gtk3-print-backends as an optional dependency

Attached to Project: Arch Linux
Opened by Allen (ase1590) - Wednesday, 02 November 2016, 22:19 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 03 November 2016, 00:10 GMT
Task Type Support Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

gtk3 split off their printing backend into the package gtk3-print-backends which is also in the arch repo. GTK apps like Evince will be missing printers in their print dialog box without this package. I would like to request that gtk3-print-backends be added as either a dependency or optional dependency for system-config-printer to enable printing from these applications.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 03 November 2016, 00:10 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Already an optdep of gtk3

Loading...