Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#51626 - ttf-dejavu-2.37-1 update doesn't work

Attached to Project: Arch Linux
Opened by Arthur Niedermayr (opens) - Tuesday, 01 November 2016, 08:45 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 01 November 2016, 08:48 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: update fails.

Following issue:

Packages (1) ttf-dejavu-2.37-1
Total Installed Size: 9,75 MiB
Net Upgrade Size: 0,57 MiB

:: Proceed with installation? [Y/n] y
(1/1) checking keys in keyring 100%
(1/1) checking package integrity 100%
(1/1) loading package files 100%
(1/1) checking for file conflicts 100%
error: failed to commit transaction (conflicting files)
ttf-dejavu: /etc/fonts/conf.d/20-unhint-small-dejavu-sans-mono.conf exists in filesystem
ttf-dejavu: /etc/fonts/conf.d/20-unhint-small-dejavu-sans.conf exists in filesystem
ttf-dejavu: /etc/fonts/conf.d/20-unhint-small-dejavu-serif.conf exists in filesystem
ttf-dejavu: /etc/fonts/conf.d/57-dejavu-sans-mono.conf exists in filesystem
ttf-dejavu: /etc/fonts/conf.d/57-dejavu-sans.conf exists in filesystem
ttf-dejavu: /etc/fonts/conf.d/57-dejavu-serif.conf exists in filesystem
Errors occurred, no packages were upgraded.


Additional info:
* ttf-dejavu 2.37-1
This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 01 November 2016, 08:48 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Read the front page news

Loading...