Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#51577 - [firefox] please add gtk3-print-backends as dependency

Attached to Project: Arch Linux
Opened by Daniel (8472) - Saturday, 29 October 2016, 17:20 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 29 October 2016, 17:28 GMT
Task Type General Gripe
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Without gtk3-print-backends package, printers are missing in the browser, exactly like this: https://bbs.archlinux.org/viewtopic.php?id=218822
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 29 October 2016, 17:28 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Already an optional dep of gtk3, which pacman told you about when you updated

Loading...