Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#51513 - [libreoffice-fresh] Broken HiDPI in libreoffice

Attached to Project: Arch Linux
Opened by Henrique (hdante) - Sunday, 23 October 2016, 23:38 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 28 October 2016, 05:23 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After upgrading my machine yesterday, libreoffice now is sort of upscaling twice (see attached image).

Additional info:
* package version(s)
* config and/or log files etc.
Name : libreoffice-fresh
Version : 5.2.2-2
Description : LibreOffice branch which contains new features and program enhancements
Architecture : x86_64
URL : http://www.libreoffice.org/
Licenses : LGPL3
Groups : None
Provides : libreoffice libreoffice-en-US
Depends On : curl>=7.20.0 hunspell>=1.2.8 python>=3.5 libwpd>=0.9.2 libwps
neon>=0.28.6 pango nspr libjpeg libxrandr libgl dbus-glib libxslt
redland icu hyphen lpsolve gcc-libs sh graphite lcms2 poppler>=0.24.0
libvisio libetonyek libodfgen libcdr libmspub harfbuzz-icu glew nss
clucene hicolor-icon-theme desktop-file-utils shared-mime-info glu
libpagemaker libxinerama libabw libmwaw libe-book libcups gtk2
liborcus liblangtag libexttextcat libfbclient libcmis
Optional Deps : java-runtime: adds java support [installed]
java-environment: required by extension-wiki-publisher and extension-nlpsolver
[installed]
pstoedit: translates PostScript and PDF graphics into other vector formats
libmythes: for use in thesaurus
beanshell: interactive java -- good for prototyping/macros
libmspack: library for Microsoft compression formats for use in FontOOo
libwpg: library for importing and converting WordPerfect Graphics format
[installed]
sane: for scanner access [installed]
unixodbc: adds ODBC database support [installed]
gst-plugins-base-libs: for multimedia content, e.g. in Impress [installed]
libpaper: takes care of papersize [installed]
postgresql-libs: for postgresql-connector [installed]
coin-or-mp: required by the Calc solver [installed]
gtk3: for GTK3 integration [installed]
kdelibs: for KDE desktop integration
Required By : None
Optional For : None
Conflicts With : libreoffice-still
Replaces : None
Installed Size : 342.16 MiB
Packager : Andreas Radke <andyrtr@archlinux.org>
Build Date : Thu Oct 13 15:09:08 2016
Install Date : Sat Oct 22 21:10:08 2016
Install Reason : Explicitly installed
Install Script : No
Validated By : Signature


Steps to reproduce:
Open libreoffice calc.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 28 October 2016, 05:23 GMT
Reason for closing:  No response
Comment by Doug Newgard (Scimmia) - Monday, 24 October 2016, 04:07 GMT
Have you tried the gtk2 VCL?
Comment by Henrique (hdante) - Monday, 24 October 2016, 11:31 GMT
I don't know what this is
Comment by Andreas Radke (AndyRTR) - Monday, 24 October 2016, 14:31 GMT

Loading...