Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#51279 - f2fs-tools 1.7.0 needs selinux from aur repo

Attached to Project: Arch Linux
Opened by Thomas Kowaliczek (LinuxDonald) - Friday, 07 October 2016, 23:36 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 07 October 2016, 23:56 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

I have asked the Manitainer of f2fs-tools about an upgrade from 1.6.1 to 1.7.0 but he cant do it because f2fs-tools 1.7.0 needs libselinux and that package is only in AUR repo: https://aur.archlinux.org/packages/libselinux/

This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 07 October 2016, 23:56 GMT
Reason for closing:  Not a bug

Loading...