Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#51246 - [virt-manager] Missing dependency libvirt-python3

Attached to Project: Community Packages
Opened by Konstantin Gizdov (kgizdov) - Wednesday, 05 October 2016, 18:28 GMT
Last edited by Sergej Pupykin (sergej) - Friday, 07 October 2016, 12:02 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The latest version cannot start if libvirt-python3 isn't installed.

Additional info:
* package version(s) - 1.4.0-2
* config and/or log files etc.


Steps to reproduce:

install virt-manager
run virt-manager
get error - ImportError: dynamic module does not define init function (initlibvirt)

Steps to fix:
install libvirt-python3
run virt-manager
enjoy
This task depends upon

Closed by  Sergej Pupykin (sergej)
Friday, 07 October 2016, 12:02 GMT
Reason for closing:  Not a bug

Loading...