Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#51 - Standard disk consistency check failes for no reason

Attached to Project: Arch Linux
Opened by xirus (axel) - Wednesday, 26 March 2003, 19:13 GMT
Last edited by xirus (axel) - Wednesday, 26 March 2003, 19:13 GMT
Task Type Bug Report
Category System
Status Closed
Assigned To Judd Vinet (judd)
Architecture All
Severity Low
Priority Normal
Reported Version 0.6 Widget
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Actually the problem is described here http://bbs.archlinux.org/viewtopic.php?p=2973 in more detail.

Summary, after x reboots, there is a disk consistency check wich fails and drops you into single user mode to fix this manually. However there are no problems at all with the filesystem and arch boots fine after that. BluPhoenyx seems to have had the same problem, but couldn't reproduce it after the first time this happened.

I don't know IF this is a bug, nor if this is arch related...
This task depends upon

Closed by  Judd Vinet (judd)
Sunday, 22 August 2004, 17:43 GMT
Reason for closing:  Works for me
Comment by Damir Perisa (damir.perisa) - Saturday, 21 August 2004, 17:06 GMT
this bug is over a year old

state?

i dont have the described behaviour running arch from 0.4 to CURRENT

closing?

Loading...