Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#50859 - [plasma-workspace]

Attached to Project: Arch Linux
Opened by Renato (renato) - Wednesday, 21 September 2016, 20:06 GMT
Last edited by Antonio Rojas (arojas) - Wednesday, 21 September 2016, 20:17 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

I don't know the best place to report this, but plasma-workspace should NOT have qt5-tools as a dependency, which is composed of qt assistant, qt designer, qt linguist and qdbusviewer.

Version 5.7.5-1.
This task depends upon

Closed by  Antonio Rojas (arojas)
Wednesday, 21 September 2016, 20:17 GMT
Reason for closing:  Not a bug
Additional comments about closing:  startkde needs qdbus

Loading...