Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#50854 - ark and p7zip

Attached to Project: Arch Linux
Opened by Alberto (agm28011997) - Wednesday, 21 September 2016, 15:37 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 24 September 2016, 18:04 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Ark can't view and extract 7z files esplitted onto many others like : 7zip.7z.001 , 7zip.7z.002...

Additional info:
* package version(s) the lastest ark and p7zip
* config and/or log files etc.
anything special

Steps to reproduce: try to open one file named at this way and get an error..
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 24 September 2016, 18:04 GMT
Reason for closing:  Works for me
Additional comments about closing:  Ask for reopen if you can provide a file that doesn't work
Comment by Antonio Rojas (arojas) - Wednesday, 21 September 2016, 19:11 GMT
Works for me. Does it work with the 7z command directly?
Comment by Alberto (agm28011997) - Wednesday, 21 September 2016, 20:08 GMT
yes, it works with 7z command but ark and fileroller for me fails to open the files and extract them, what names have your files? I don't know what happened to me.. I don't know if it is a problem with the names .. the format of namefile.7z.xxx and other may be the problem?
Comment by Antonio Rojas (arojas) - Wednesday, 21 September 2016, 20:41 GMT
files are called foo.7z.xxx, extracting foo.7z.001 works fine
Comment by Alberto (agm28011997) - Wednesday, 21 September 2016, 21:29 GMT
I don't know why but I am trying to open the files again and I have renamed but nothing.. ark tells me that there isn't any plugin or that the file is empty..
please, can you try to extract these files with your computer and ark?
<link redacted>
with 7z i have no problems but with ark is impossible
Comment by Antonio Rojas (arojas) - Wednesday, 21 September 2016, 21:49 GMT
No, I'm not able to download anything from that site. And that link should probably not be posted here.
Comment by Alberto (agm28011997) - Thursday, 22 September 2016, 01:29 GMT
sorry, i'll try another 7z files but is something very weird..

Loading...