Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#50732 - [deluge] Needs python2-mako in dependency list

Attached to Project: Arch Linux
Opened by oblique (oblique) - Saturday, 10 September 2016, 20:48 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 10 September 2016, 21:10 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Deluge package needs python2-mako in the dependency list otherwise deluge-web doesn't start.

Additional info:

* Package version: 1.3.13-1

Steps to reproduce:

Install deluge in clean environment and run deluge-web.
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 10 September 2016, 21:10 GMT
Reason for closing:  Not a bug

Loading...