Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#5070 - nessus-core needs to be rebuilt against openssl 0.9.8

Attached to Project: Arch Linux
Opened by Eric Belanger (Snowman) - Tuesday, 18 July 2006, 23:36 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture not specified
Severity High
Priority Normal
Reported Version 0.7.2 Gimmick
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

nessus-core needs to be rebuilt against openssl 0.9.8

There's already another bug report about nessus-core:
 FS#4752  — nessus-core doesn't build, needs PKGBUILD revision
but I 'm submitting a more specific one as openssl has hit current a few weeks ago and nessus-core is still not rebuilt yet.

Thanks,
Eric.
This task depends upon

Closed by  Jan de Groot (JGC)
Wednesday, 19 July 2006, 09:43 GMT
Reason for closing:  Fixed
Comment by Jan de Groot (JGC) - Wednesday, 19 July 2006, 06:16 GMT
Nessus-core has been rebuilt last weekend and is updated to 2.2.8, which builds completely fine here.

Loading...