Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#50542 - [dbus] Jack2-Dbus Not Working With Dbus 1.10.10-3

Attached to Project: Arch Linux
Opened by Turbo B (Turbo) - Sunday, 28 August 2016, 09:33 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 05 September 2016, 13:47 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I use Jack2-dbus as my sound server, and different GUI applications to controle it as QjackCtl or Catia, and i could close, for exemple, QjackCtl and open Catia, Jack was still running ... With this version 1.10.10-3, providing libdus, it is not working anymore.


Additional info:
* Dbus 1.10.10-3


This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 05 September 2016, 13:47 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Tuesday, 30 August 2016, 13:46 GMT
Are you using dbus-launch in any of your startup scripts? Have you merged any .pacnew files?

Edit: Any old units in /etc/systemd/user/?
Comment by Doug Newgard (Scimmia) - Sunday, 04 September 2016, 14:30 GMT
Ping?
Comment by Turbo B (Turbo) - Sunday, 04 September 2016, 14:48 GMT
It's allright when i prefix my script with "dbus-launch".
Thanks.
Comment by Doug Newgard (Scimmia) - Sunday, 04 September 2016, 14:59 GMT
Wait, what? The point is that you should NOT be using dbus-launch anymore.
Comment by Turbo B (Turbo) - Monday, 05 September 2016, 08:21 GMT
Hum... I deleted dbus-launch from my script, and correct qjackctl settings and everything works fine. pardon the inconvenience.

Loading...