Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#50531 - [libmateweather] Broken weather display in libmateweather 1.14.0

Attached to Project: Community Packages
Opened by Frederic Bezies (fredbezies) - Saturday, 27 August 2016, 05:49 GMT
Last edited by Antonio Rojas (arojas) - Sunday, 11 September 2016, 13:13 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Balló György (City-busz)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description: Weather icon is no longer displayed in mate panel with libmateweather 1.14.0. You need to upgrade to libmateweather 1.14.1 in order to get weather information to be displayed in mate panel.

https://github.com/mate-desktop/libmateweather/commit/835055e0d0b950d3f66ad236de7e40942f6f7d8e

Related to this news : www.omgubuntu.co.uk/2016/08/gnome-weather-forecast-not-available


Additional info:
libmateweather{gtk3} 1.14.0


Steps to reproduce:
Just install Mate 1.14, either gtk2 or gtk3 version. Try to display weather information...
This task depends upon

Closed by  Antonio Rojas (arojas)
Sunday, 11 September 2016, 13:13 GMT
Reason for closing:  Fixed
Additional comments about closing:  libmateweather 1.14.3
Comment by mrK (krow7) - Friday, 09 September 2016, 03:37 GMT
Any ideas when/if there will be a fix for this on Arch?
Comment by Frederic Bezies (fredbezies) - Sunday, 11 September 2016, 10:21 GMT
Can I ask for bug closure ? Looks like it won't be fixed as there is not an official maintainer for Mate on Archlinux ?

Thanks for your answer.
Comment by Antonio Rojas (arojas) - Sunday, 11 September 2016, 10:32 GMT
That's not a reason to close it. As long as the package is in the repos, it is a valid report.
Comment by Frederic Bezies (fredbezies) - Sunday, 11 September 2016, 10:41 GMT
I understand. I was just wondering. Thanks for your answer. Have a good day.

Loading...