Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#50485 - [libcurl-gnutls] Missing symlink .so.4

Attached to Project: Community Packages
Opened by Tim Ruffing (realorrandom) - Monday, 22 August 2016, 18:13 GMT
Last edited by Maxime Gauduin (Alucryd) - Sunday, 28 August 2016, 16:28 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Maxime Gauduin (Alucryd)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

I need
# cd /usr/lib
# sudo ln -s libcurl-gnutls.so.4.4.0 libcurl-gnutls.so.4

to run a particular steam game (Pro Pinball Ultra).


I think the same applies to the lib32 version in multilib.
This task depends upon

Closed by  Maxime Gauduin (Alucryd)
Sunday, 28 August 2016, 16:28 GMT
Reason for closing:  Fixed
Comment by Rin Cat (RinCat) - Thursday, 25 August 2016, 07:14 GMT
  • Field changed: Percent Complete (100% → 0%)
lib32-libcurl-gnutls-7.50.1-3
mislink libcurl-gnutls.so.4 -> libcurl.so.4.4.0

and libcurl-gnutls still missing symlink .so.4 (not uploaded yet?)
Comment by Maxime Gauduin (Alucryd) - Thursday, 25 August 2016, 18:24 GMT
Only updated lib32-libcurl-gnutls, my bad.
Comment by Doug Newgard (Scimmia) - Sunday, 28 August 2016, 13:37 GMT
You missed the fact that the symlinks are wrong.
Comment by Maxime Gauduin (Alucryd) - Sunday, 28 August 2016, 16:28 GMT
Somehow I knew I wasn't done with this one, thx for the heads up, should be ok now.

Loading...