Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#50417 - Epiphany is missing yelp-tools as makedepends

Attached to Project: Arch Linux
Opened by Francois (francoism90) - Tuesday, 16 August 2016, 18:58 GMT
Last edited by Jan de Groot (JGC) - Friday, 19 August 2016, 14:07 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Trying to compile epiphany, complains about missing yelp-tools

Additional info:
* epiphany 3.20.3-2

Steps to reproduce:
* trying to compile

Also it shows "libtool: warning: remember to run 'libtool --finish /usr/lib/epiphany/3.20/web-extensions'"
Should this be added into an install file?

Thanks! :)
This task depends upon

Closed by  Jan de Groot (JGC)
Friday, 19 August 2016, 14:07 GMT
Reason for closing:  Works for me
Additional comments about closing:  only git builds depend on yelp-tools, the tarball includes the required m4 files.
Comment by Doug Newgard (Scimmia) - Tuesday, 16 August 2016, 23:10 GMT
I just built it in a clean chroot with no problems at all. You're going to have to be more specific about the problem.

Loading...