Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#50414 - [dkms] Upstream source repository has changed

Attached to Project: Arch Linux
Opened by Andrey Vihrov (andreyv) - Tuesday, 16 August 2016, 12:28 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 16 August 2016, 13:26 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

See [1]. The current PKGBUILD still uses the old URL and is tied to commit 7b6e78f. New repository is located at [2] and contains some improvements, in particular [3].

[1] http://linux.dell.com/cgi-bin/cgit.cgi/dkms.git/commit/?id=f49bd7322d88941e5ae802c17175a4e55d4acba1
[2] https://github.com/dell-oss/dkms
[3] https://github.com/dell-oss/dkms/commit/54c778558654c2ea98a97578f132d2711c3fae52

Additional info:
* dkms 2.2.0.3+git151023-12
This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 16 August 2016, 13:26 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Packages being out of date (and not really even that) are not bugs.

Loading...