Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#50392 - [perl-sgmls] "warning: perl-sgmls: local (1.03ii-5) is newer than community (1.1-1)"

Attached to Project: Community Packages
Opened by Simon Sapin (SimonSapin) - Sunday, 14 August 2016, 17:18 GMT
Last edited by Sergej Pupykin (sergej) - Monday, 15 August 2016, 11:08 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I got the warning in the title from pacman during a routine system upgrade. It looks like the package’s versioning scheme is incompatible with pacman’s version number parsing and ordering?

Steps to reproduce:

* Install version 1.03ii-5. If you have it in the cache: sudo pacman -U /var/cache/pacman/pkg/perl-sgmls-1.03ii-5-any.pkg.tar.xz
* sudo pacman -Syu
This task depends upon

Closed by  Sergej Pupykin (sergej)
Monday, 15 August 2016, 11:08 GMT
Reason for closing:  Fixed

Loading...