Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#50292 - [eclipse-common] Eclipse required java8, but package have java-environment in dependencies

Attached to Project: Arch Linux
Opened by Boka Ilya (bokailya) - Sunday, 07 August 2016, 01:10 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 07 August 2016, 04:25 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
eclipse-common have java-environment (jdk7-openjdk, jdk8-openjdk) in dependencies, but work only with java8
https://wiki.eclipse.org/Eclipse/Installation/Java8Required

Additional info:
* package version: 4.6.0-1
Sorry if this shoudn't be reported it this place. I wrote to Jan Steffens 2 months ago, but don't got answer.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 07 August 2016, 04:25 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#49848 

Loading...