Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#50291 - [ardour] Crash when creating a new session

Attached to Project: Arch Linux
Opened by Philipp (hollunder) - Saturday, 06 August 2016, 23:14 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 07 August 2016, 21:56 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ray Rashif (schivmeister)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
No matter what I tried, when I tried to create a new session, be it using alsa or jack, ardour segfaulted.
It might be related to gcc. We currently have 5.4 while the ardour people still use 4.x.

Additional info:
* package version(s)
4.7
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 07 August 2016, 21:56 GMT
Reason for closing:  Not a bug
Comment by Philipp (hollunder) - Sunday, 07 August 2016, 21:55 GMT
I noticed that qtractor crashed on start as well. today I had some time to investigate and it turned out that some svn/git version of either LADSPA or LV2 or DSSI caused the problem. Works fine now, sorry for the fuss.

Loading...