Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#50261 - Existing, unpublished PKGBUILD for consul

Attached to Project: Community Packages
Opened by Cedric Meury (cmeury) - Thursday, 04 August 2016, 16:40 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 05 August 2016, 01:50 GMT
Task Type Feature Request
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: I created a PKGBUILD for my own use a while back, never published it to the AUR because I was not happy with the quality (server/client distinction, not sure if it was general enough and the whole thing does not work out of the box). But maybe we can move things together or you can use it as an inspiration? https://github.com/tamediadigital/pkgbuild/tree/master/consul

This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 05 August 2016, 01:50 GMT
Reason for closing:  Not a bug
Additional comments about closing:  If there's a specific issue with the PKGBUILD, report it. If not, you can send this to the maintainer if you want.

Loading...