Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#5025 - bmpx : missing dependency

Attached to Project: Arch Linux
Opened by Francois Charette (Firmicus) - Wednesday, 12 July 2006, 09:23 GMT
Last edited by Tobias Powalowski (tpowa) - Wednesday, 02 August 2006, 13:29 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture not specified
Severity Medium
Priority Normal
Reported Version 0.7.2 Gimmick
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The dependency "notification-daemon" is missing in package bmpx
This task depends upon

Closed by  Jan de Groot (JGC)
Wednesday, 02 August 2006, 18:25 GMT
Reason for closing:  Fixed
Additional comments about closing:  Removed the horrible dialog.
Comment by arjan timmerman (blaasvis) - Wednesday, 12 July 2006, 10:56 GMT
imho not a bug.
libnotify is a dep, notification-deamon is probably not needed to run.
Comment by Francois Charette (Firmicus) - Wednesday, 12 July 2006, 18:26 GMT
Well, at startup bmpx was always complaining about not being able to communicate to some notification daemon, with a warning that notification popups would be disabled. Otherwise bmpx would run fine. Yet after installing "notification-daemon" those warnings stopped being displayed and the popups were activated.
But you're right after all, this is not a bug, just a missing feature... And today I uninstalled bmpx anyway coz it was crashing all the time... ;-)
Comment by Jan de Groot (JGC) - Wednesday, 12 July 2006, 22:48 GMT
The warning is actually only showing up in the console right? If it's a hideous popup window telling you the daemon can't be found, then it's a bug, otherwise we'll close it as not a bug, as it clearly is not a bug then :P
Comment by Francois Charette (Firmicus) - Thursday, 13 July 2006, 06:59 GMT
It really is a hideous popup window, not a plain console warning...

Loading...