Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#50256 - Firefox 48.0-1 failed to load libvpx.so.4

Attached to Project: Arch Linux
Opened by Leonidas Spyropoulos (inglor) - Thursday, 04 August 2016, 10:55 GMT
Last edited by Antonio Rojas (arojas) - Thursday, 04 August 2016, 10:58 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Failed to load firefox due to shared library issue

$ firefox
XPCOMGlueLoad error for file /usr/lib/firefox/libxul.so:
libvpx.so.4: cannot open shared object file: No such file or directory
Couldn't load XPCOM.


Additional info:
* package version(s) 48.0-1 from testing repository
* config and/or log files etc.


Steps to reproduce: Install firefox from testing, run it

Compile locally from abs works just fine.
This task depends upon

Closed by  Antonio Rojas (arojas)
Thursday, 04 August 2016, 10:58 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Partial updates are not supported

Loading...