Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#50129 - [shotwell] Shotwell seems to add two .desktop files and two launchers

Attached to Project: Community Packages
Opened by Britt Yazel (brittyazel) - Friday, 22 July 2016, 17:48 GMT
Last edited by Sergej Pupykin (sergej) - Monday, 25 July 2016, 11:23 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

In the update to version 0.23.4 today, shotwell brought with it a second launcher entry for me in Gnome shell. Further, it seems like upon install it has a shotwell.desktop file and a shotwell-viewer.desktop file, both of which seem to do the same thing, as both have the same EXEC line.

This is most likely an oversight, can one of these .desktop files be removed?
This task depends upon

Closed by  Sergej Pupykin (sergej)
Monday, 25 July 2016, 11:23 GMT
Reason for closing:  Upstream
Additional comments about closing:  upstream aware and fixed. will wait for next release
Comment by Jens Georg (phako) - Friday, 22 July 2016, 20:38 GMT
Hi. That was an error caused by the build system transition. It has been fixed in git master for the next release.

https://git.gnome.org/browse/shotwell/commit/?id=255a39c9e5c9df94bc16f2988ac50f9bc6dd9866

Loading...