Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#50092 - [xdg-utils] xdg-screensaver missing dependencies perl-net-dbus perl-x11-protocol

Attached to Project: Arch Linux
Opened by Jason Papakostas (vith) - Tuesday, 19 July 2016, 00:42 GMT
Last edited by Andreas Radke (AndyRTR) - Tuesday, 19 July 2016, 11:42 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Andreas Radke (AndyRTR)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
perl-net-dbus and perl-x11-protocol are needed for `xdg-screensaver suspend`

Additional info:
extra/xdg-utils 1.1.1-2 [installed]

Steps to reproduce:
https://gist.github.com/vith/8c0883df79386cd5372cf49927368db4
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Tuesday, 19 July 2016, 11:42 GMT
Reason for closing:  Fixed
Additional comments about closing:  1.1.1-3 - added optdepends.
Comment by Jason Papakostas (vith) - Tuesday, 19 July 2016, 03:26 GMT
By the way, the reproducibility likely depends on desktop environment due to the nature of the utility. I'm using a regular gnome-shell session.

Loading...