Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49831 - [nestopia]Sound from libao doesn't work

Attached to Project: Community Packages
Opened by Daniil Zhilin (GeneralFailer) - Friday, 24 June 2016, 16:52 GMT
Last edited by Balló György (City-busz) - Sunday, 07 January 2018, 21:32 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: The title, basically. The error message is "ao_alsa ERROR: Unable to open ALSA device 'default' for playback => Invalid argument".
Also Fullscreen hotkey doesn't work for me on Xfce.

Additional info:
* package version(s) 1.47-1
* config and/or log files etc.
This task depends upon

Closed by  Balló György (City-busz)
Sunday, 07 January 2018, 21:32 GMT
Reason for closing:  Won't fix
Comment by Sergej Pupykin (sergej) - Tuesday, 31 October 2017, 17:09 GMT
can it be reproduced with 1.48?
Comment by Daniil Zhilin (GeneralFailer) - Wednesday, 01 November 2017, 14:53 GMT
Yeah.
Comment by Balló György (City-busz) - Sunday, 07 January 2018, 21:32 GMT

Loading...