Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49825 - [bitcoin-qt] ldconfig: /usr/lib/libbitcoinconsensus.so.0 is not a symbolic link

Attached to Project: Community Packages
Opened by Georgios Kourachanis (gkourachanis) - Thursday, 23 June 2016, 21:43 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 24 June 2016, 02:09 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture x86_64
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: ldconfig: /usr/lib/libbitcoinconsensus.so.0 is not a symbolic link



Additional info:
* package version: 0.12.1-1


Steps to reproduce:
Just install the package.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 24 June 2016, 02:09 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Not only is it not a symbolic link, it's not in the repos.

Loading...