Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49812 - [batctl] Please remove this package

Attached to Project: Community Packages
Opened by Ruben Kelevra (RubenKelevra) - Thursday, 23 June 2016, 05:15 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 23 June 2016, 05:28 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since this package is currently orphan but since some years actively packaged in the aur, this package is blocking updates from aur.

Please remove this package again from community repository.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 23 June 2016, 05:28 GMT
Reason for closing:  Not a bug

Loading...