Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49798 - [rethinkdb] Please orphan or update this package since we wait for two month for a simple update

Attached to Project: Community Packages
Opened by Ruben Kelevra (RubenKelevra) - Wednesday, 22 June 2016, 09:41 GMT
Last edited by Doug Newgard (Scimmia) - Wednesday, 22 June 2016, 13:43 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since the abi is changed and is explicitly flagged as unstable from the devs, this is critical in mixed environments. This package is flagged for two month as out of date now for a very simple update.

Please orphan this package now and move back to aur or update it.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Wednesday, 22 June 2016, 13:43 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Strike 2...

Loading...