Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49755 - [rethinkdb] Please upgrade rethinkdb

Attached to Project: Community Packages
Opened by Ruben Kelevra (RubenKelevra) - Friday, 17 June 2016, 19:47 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 17 June 2016, 22:21 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The changelog for 2.3.3 states that mixed versions are highly unrecommended, so I would appreciate an upgrade of my rethinkdb-arch hosts. I think the reason why you didn't upgrade was the GCC 6 issue which has been fixed in 2.3.3 as well, so it would be nice to get the upgrade to 2.3.4. :)
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 17 June 2016, 22:21 GMT
Reason for closing:  Not a bug
Additional comments about closing:  At the top of every page in the bug tracker:

Do NOT report bugs when a package is just outdated

Loading...