Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49711 - [plasma-workspace] /usr/bin/plasmashell --shut-up using 150%+ cpu from 5.6.5.1-1

Attached to Project: Arch Linux
Opened by Janez (1cg1av) - Tuesday, 14 June 2016, 21:57 GMT
Last edited by Antonio Rojas (arojas) - Monday, 20 June 2016, 09:58 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Antonio Rojas (arojas)
Felix Yan (felixonmars)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Like the description says ever since the last update /usr/bin/plasmashell --shut-up using 150%+ cpu from 5.6.5.1-1 has been using insane amounts of cpu forever. Previous versions were fine.

cpu is i5 4460

steps to reproduce - update to the newest packages from extra
This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 20 June 2016, 09:58 GMT
Reason for closing:  No response
Comment by Antonio Rojas (arojas) - Wednesday, 15 June 2016, 11:05 GMT
Please post a backtrace of the plasmashell process when this happens. Are you using extra or testing packages?

Loading...