Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49680 - [alsa-utils] defaults.pcm.dmix.device string

Attached to Project: Arch Linux
Opened by Kacper (vfjpl) - Saturday, 11 June 2016, 23:35 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 12 June 2016, 02:15 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

defaults.pcm.dmix.device 1
in /etc/asound.conf

ALSA lib conf.c:1007:(parse_value) device is not an integer
ALSA lib conf.c:1697:(snd_config_load1) _toplevel_:3:0:Zły argument
ALSA lib conf.c:3449:(config_file_open) /etc/asound.conf may be old or corrupted: consider to remove or fix it
ALSA lib conf.c:3371:(snd_config_hooks_call) function snd_config_hook_load returned error: Zły argument
ALSA lib conf.c:3820:(snd_config_update_r) hooks failed, removing configuration
cannot open mixer: Zły argument


Why I cannot put integer into this?


Steps to reproduce:
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 12 June 2016, 02:15 GMT
Reason for closing:  Not a bug
Additional comments about closing:  The place to get help configuring your system is the forums, mailing list, or IRC; not here.

Loading...