Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#4967 - w3m: bookmarks not working

Attached to Project: Arch Linux
Opened by Daniel Leidisch (danlei) - Wednesday, 05 July 2006, 13:06 GMT
Last edited by Jan de Groot (JGC) - Saturday, 28 April 2007, 16:37 GMT
Task Type Bug Report
Category Packages: Current
Status Closed
Assigned To dorphell (dorphell)
Architecture not specified
Severity Low
Priority Normal
Reported Version 0.7.2 Gimmick
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Its not possible to add or access bookmarks in w3m. When trying to add a bookmark, you get the following error:

Can't load file:///$LIB/w3mbookmark

Probably this bug is related to  FS#2278 !

(Note: Also, /var/abs/network/w3m/PKGBUILD 15,15 says ./configure -prefix=/usr, should be --prefix=/usr)

This task depends upon

This task blocks these from closing
 FS#2778 - w3m, help (H) "Can not load file" 
Closed by  Jan de Groot (JGC)
Saturday, 28 April 2007, 16:37 GMT
Reason for closing:  Fixed
Comment by Daniel Leidisch (danlei) - Thursday, 06 July 2006, 04:39 GMT
Typo:  FS#2778 , not 2278
Comment by Daniel Leidisch (danlei) - Thursday, 15 February 2007, 19:03 GMT
If i change -prefix to --prefix and

rm -r $startdir/pkg/usr/libexec

is commented out, everything works just fine. Is there some special reason for
deleting libexec/w3m? Other packages (like xscreensaver, octave) do install in
that directory, too.

This also solves  FS#2778 

Loading...