Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49659 - [kdenlive] oxygen icons should be a dependency

Attached to Project: Arch Linux
Opened by farid (osc) - Saturday, 11 June 2016, 03:23 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 11 June 2016, 07:16 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
oxygen icons should be a dependency or else icons don't appear when on a gnome (or maybe other gtk) desktop.

See screenshot here:
https://bugsfiles.kde.org/attachment.cgi?id=99446

Additional info:
* package version(s)
16.04.1

* config and/or log files etc.



Steps to reproduce:
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 11 June 2016, 07:16 GMT
Reason for closing:  Not a bug
Comment by Antonio Rojas (arojas) - Saturday, 11 June 2016, 07:16 GMT
You can use any icon theme that provides the icons needed by kdenlive, not necessarily oxygen. It works fine with breeze-icons.

Loading...