Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49657 - [perl] ShareLite.c: loadable library and perl binaries are mismatched

Attached to Project: Arch Linux
Opened by Ruben Kelevra (RubenKelevra) - Friday, 10 June 2016, 23:55 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 12 June 2016, 13:57 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
the mysql-plugins for munin die with an error from perl. I havn't checked the graphs for a long time, so I can't provide the version-change which breaked them.

Additional info:
* package version(s)
$ perl --version

This is perl 5, version 24, subversion 0 (v5.24.0) built for x86_64-linux-thread-multi

$ pacman -Qi perl
Name : perl
Version : 5.24.0-1

* config and/or log files etc.
log is attached

This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 12 June 2016, 13:57 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Saturday, 11 June 2016, 00:00 GMT
And where are those plugins from?
Comment by Ruben Kelevra (RubenKelevra) - Sunday, 12 June 2016, 12:13 GMT Comment by Ruben Kelevra (RubenKelevra) - Sunday, 12 June 2016, 12:35 GMT
Sorry this bugreport is invalid, ABI changed and an AUR-package needed a recompile:

https://aur.archlinux.org/packages/perl-ipc-sharelite

requested an epoch increase of this package there. :)

Loading...