Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49445 - [doxygen] missing bison in makedepends

Attached to Project: Arch Linux
Opened by Antoine Poliakov (antoinep92) - Monday, 23 May 2016, 11:42 GMT
Last edited by Antonio Rojas (arojas) - Monday, 23 May 2016, 11:46 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Doxygen's PKGBUILD doesn't declare the build-time dependency on bison.
Adding 'bison' to the makedepends array solves the issue.

Additional info:
* package version(s): 1.8.11-4
* config and/or log files etc.


Steps to reproduce:
build extra/doxygen from source => cmake stops on missing bison executable.
This task depends upon

Closed by  Antonio Rojas (arojas)
Monday, 23 May 2016, 11:46 GMT
Reason for closing:  Not a bug
Additional comments about closing:  base-devel is always assumed installed at build time

Loading...