Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49417 - [foomatic-db] should depend on ghostscript

Attached to Project: Arch Linux
Opened by Sebastiaan Lokhorst (lonaowna) - Friday, 20 May 2016, 15:07 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 21 May 2016, 03:47 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Without ghostscript, none of the printer drivers work and will all produce "filter failed" in CUPS.
This package is useless without it.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 21 May 2016, 03:47 GMT
Reason for closing:  Not a bug
Additional comments about closing:  foomatic-db-engine requires cups-filers. This is where the optional dep already is.
Comment by Sebastiaan Lokhorst (lonaowna) - Friday, 20 May 2016, 15:16 GMT
Sorry, this bug should be for foomatic-db-engine

Loading...