Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#49208 - [gnucash] rebuild against aqbanking required

Attached to Project: Arch Linux
Opened by xduugu (xduugu) - Wednesday, 04 May 2016, 13:04 GMT
Last edited by Jürgen Hötzel (juergen) - Thursday, 05 May 2016, 12:09 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jürgen Hötzel (juergen)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Gnucash needs a rebuild against the latest aqbanking package.

$ ldd /usr/lib/gnucash/libgncmod-aqbanking.so | grep -i aq
libaqbanking.so.34 => not found

$ bsdtar tvf /var/cache/pacman/pkg/aqbanking-5.5.1-2-x86_64.pkg.tar.xz usr/lib/libaqbanking.so*
lrwxrwxrwx 0 root root 0 Dez 7 13:36 usr/lib/libaqbanking.so.34 -> libaqbanking.so.34.5.3
lrwxrwxrwx 0 root root 0 Dez 7 13:36 usr/lib/libaqbanking.so -> libaqbanking.so.34.5.3
-rwxr-xr-x 0 root root 729608 Dez 7 13:36 usr/lib/libaqbanking.so.34.5.3

$ bsdtar tvf /var/cache/pacman/pkg/aqbanking-5.6.10-1-x86_64.pkg.tar.xz usr/lib/libaqbanking.so*
-rwxr-xr-x 0 root root 703944 Mai 4 12:19 usr/lib/libaqbanking.so.35.5.10
lrwxrwxrwx 0 root root 0 Mai 4 12:19 usr/lib/libaqbanking.so.35 -> libaqbanking.so.35.5.10
lrwxrwxrwx 0 root root 0 Mai 4 12:19 usr/lib/libaqbanking.so -> libaqbanking.so.35.5.10

Additional info:
* gnucash 2.6.12-2
* aqbanking 5.6.10-1
This task depends upon

Closed by  Jürgen Hötzel (juergen)
Thursday, 05 May 2016, 12:09 GMT
Reason for closing:  Fixed
Additional comments about closing:  2.6.12-3

Loading...